R-pod Owners Forum Homepage

This site is free to use.
Donations benefit a non-profit Girls Softball organization

Forum Home Forum Home > Non-pod Discussion Forums > General non-pod discussion
  New Posts New Posts RSS Feed: Posting errors
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Posting errors

 Post Reply Post Reply
Author
Message
Motor7 View Drop Down
Senior Member
Senior Member


Joined: 09 Jan 2019
Location: E. TN
Online Status: Offline
Posts: 191
Post Options Post Options   Quote Motor7 Quote  Post ReplyReply Direct Link To This Post Topic: Posting errors
    Posted: 18 Jul 2019 at 5:56am
Lately every time I post I get this:

"Double posting is not permitted; your message has been posted already."

Or I get a "Spam is not allowed" posting msg

All posts have gone through with no issue after I reload the page. 

any ideas??
2016 R-Pod 176T
Back to Top
offgrid View Drop Down
Senior Member
Senior Member


Joined: 23 Jul 2018
Online Status: Offline
Posts: 1824
Post Options Post Options   Quote offgrid Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2019 at 6:55am
I get that sometimes even when I think I'm only pressing send once, I've just been assuming I'm probably  getting some sticking on my mouse button. 
2015 Rpod 179
2012 Toyota Highlander
Back to Top
GlueGuy View Drop Down
Senior Member
Senior Member
Avatar

Joined: 15 May 2017
Location: N. California
Online Status: Offline
Posts: 1881
Post Options Post Options   Quote GlueGuy Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2019 at 7:38am
It happens if you accidentally or intentionally hit the send button twice.
bp
2017 R-Pod 179 Hood River
2015 Ford F150 SuperCrew 4WD 3.5L Ecoboost
Back to Top
mcarter View Drop Down
podders Helping podders - pHp
podders Helping podders - pHp
Avatar

Joined: 07 Apr 2016
Location: Greenbrier, TN
Online Status: Offline
Posts: 2883
Post Options Post Options   Quote mcarter Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2019 at 6:41pm
Not sure, same here, seems to be a delay between "post" and "enter" then website replies as indicated, I have not hit button twice. Post is always posted but I go back and move on. One of those things I have learned to get over.
Mike Carter
2015 178
" I had the right to remain silent, I just didn't have the ability."
Back to Top
GlueGuy View Drop Down
Senior Member
Senior Member
Avatar

Joined: 15 May 2017
Location: N. California
Online Status: Offline
Posts: 1881
Post Options Post Options   Quote GlueGuy Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jul 2019 at 7:33pm
AKA Alpha particles.
bp
2017 R-Pod 179 Hood River
2015 Ford F150 SuperCrew 4WD 3.5L Ecoboost
Back to Top
Motor7 View Drop Down
Senior Member
Senior Member


Joined: 09 Jan 2019
Location: E. TN
Online Status: Offline
Posts: 191
Post Options Post Options   Quote Motor7 Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2019 at 7:02am
I know I have not double clicked. I thought that at first, but its happening on every post. Anyway, it's something new and only occurs when using Mobil devices...not the desktop.
2016 R-Pod 176T
Back to Top
offgrid View Drop Down
Senior Member
Senior Member


Joined: 23 Jul 2018
Online Status: Offline
Posts: 1824
Post Options Post Options   Quote offgrid Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2019 at 7:08am
For me its intermittent on the laptop but doesn't happen on a mobile device. Ghost in the Machine.Confused
2015 Rpod 179
2012 Toyota Highlander
Back to Top
Motor7 View Drop Down
Senior Member
Senior Member


Joined: 09 Jan 2019
Location: E. TN
Online Status: Offline
Posts: 191
Post Options Post Options   Quote Motor7 Quote  Post ReplyReply Direct Link To This Post Posted: 20 Jul 2019 at 8:41am
2016 R-Pod 176T
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.64
Copyright ©2001-2009 Web Wiz